WPSeku – Escáner de seguridad para WordPress

0
535
views

WPSeku es un escáner de vulnerabilidades para WordPress que permite escanear objetivos y buscar vulnerabilidades. hay una amplia lista de scripts de Python para ejecutar el ataque de fuerza bruta con una lista de palabras predefinida.

El escaneo  proporcionará la siguiente información:

  • Información general de WordPress que incluyen páginas de inicio de sesión, URL y más.
    Verifique los archivos de configuración y la copia de seguridad de wp-config si están expuestos.
  • Verificar las revelaciones de la ruta de WordPress.
  • Comprobar listado de directorios.
  • Comprobar la protección de wp-login.
  • Verifique la versión de WordPress para ver si son vulnerables.

Hay otros módulos para verificar los complementos que pueden incluir vulnerabilidades críticas, otro módulo para la verificación del firewall de la aplicación web y hay una lista predefinida para identificar la versión WAF basada en los complementos instalados.

 

Puedes leer más y descargar la herramienta aquí.

 

 

Toda la información proporcionada en este medio es para fines educativos, en ningún caso alguno se hace responsable e cualquier mal uso de la información. Toda la información es para el desarrollo e investigación de métodos de seguridad informática.

No olvides visitar nuestra hacking shop

shop